Honda and Acura Car Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
i did my swap this weekend. no big problems, since it was same motor. i noticed today when i drove it that my speedo doesn't work and i need to know if it connects with cable or wire and if goes to the tranny or where-ever. another thing is getting my clutch pedal tighter. i bled the clutch and everything but the pedal still has a gap before it engages and then its pretty easy to push in. is there anyway i can make the clutch pedal alot harder?
 

·
Registered
Joined
·
3,062 Posts
specialized said:
i did my swap this weekend. no big problems, since it was same motor. i noticed today when i drove it that my speedo doesn't work and i need to know if it connects with cable or wire and if goes to the tranny or where-ever. another thing is getting my clutch pedal tighter. i bled the clutch and everything but the pedal still has a gap before it engages and then its pretty easy to push in. is there anyway i can make the clutch pedal alot harder?
you still wearing speedos?

no really we need to know what year accord? usually the speedometer is connected to the VSS in the tranny via a cable.
cluth pedal tighter: stronger clutch assembly or bleed the system
 

·
Registered
Joined
·
19 Posts
Discussion Starter #4
its a 95. i didn't put a new clutch in it, but i went ahead and swapped the entire tranny because 3rd and 4th were going out of the other one. i talked to someone today and they said the same thing about the clutch, just to bleed it again untill it gets tighter. i noticed something else about it. this engine had alot more power in the other car. i dont know if i could have missed a sensor or something but its nothing like the stock motor was either. i've got pistons, piston rings, valve springs, and a stage 2 clutch in the one i swapped into the 4 door. is there anything that might cause the motor to lose all of its power? its the same motor too, f22b1.
 

·
Registered
Joined
·
243 Posts
specialized said:
its a 95. i didn't put a new clutch in it, but i went ahead and swapped the entire tranny because 3rd and 4th were going out of the other one. i talked to someone today and they said the same thing about the clutch, just to bleed it again untill it gets tighter. i noticed something else about it. this engine had alot more power in the other car. i dont know if i could have missed a sensor or something but its nothing like the stock motor was either. i've got pistons, piston rings, valve springs, and a stage 2 clutch in the one i swapped into the 4 door. is there anything that might cause the motor to lose all of its power? its the same motor too, f22b1.
did you get a compression leak test? might be that, check exhaust and intake system. make sure it isnt clogged.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
no, i didn't get a compression leak test. its just weird because that motor had ALOT of power before i swapped it and now it got almost nothing.
 
1 - 6 of 6 Posts
Top