Honda and Acura Car Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
277 Posts
Discussion Starter #1
ok anouther one of my questions for you "tech people" :D

check it out...i wanna say it started after i got my pully kit, pretty much everytime i revvv all the way though first then shift into second i hear shhh(sounds like somthin' slipping). it happens if i downshift into second from a good speed also. From what i can tell i think its my belts attatched to the underdrive pullys.

i had no prob with it doing that, but now i recently replaced my fuel filter(90k on the stock one!) and the car felt like a new car woo! Now it dose the same thing with 3rd! is this bad!?!?! :confused
 

·
Registered
Joined
·
20,271 Posts
lemonracer said:
ok anouther one of my questions for you "tech people" :D

check it out...i wanna say it started after i got my pully kit, pretty much everytime i revvv all the way though first then shift into second i hear shhh(sounds like somthin' slipping). it happens if i downshift into second from a good speed also. From what i can tell i think its my belts attatched to the underdrive pullys.

i had no prob with it doing that, but now i recently replaced my fuel filter(90k on the stock one!) and the car felt like a new car woo! Now it dose the same thing with 3rd! is this bad!?!?! :confused
im confused...

ur clutch slippin? u should be able to hear ur belt unless its sqeelin. try reving it up at idle and see if it does it
 

·
Registered
Joined
·
277 Posts
Discussion Starter #3
asianpride559 said:
im confused...

ur clutch slippin? u should be able to hear ur belt unless its sqeelin. try reving it up at idle and see if it does it
i can rev all day(and do), nothing except car alarms going off

no its not my clutch, i can tell when that happens... it sounds more like belts sqeelin'. its like this....revrevrevLaunch----7000(shift to 2nd)shhht------7000(shift to 3rd)shhht----- Lol hope that helps...

it will do it also if i downshift to i high rpm
ex: 45MPH drop into second...wheels grab and go(so i dont think its the clutch), but that noise happens too
 

·
Registered
Joined
·
20,271 Posts
lemonracer said:
i can rev all day(and do), nothing except car alarms going off

no its not my clutch, i can tell when that happens... it sounds more like belts sqeelin'. its like this....revrevrevLaunch----7000(shift to 2nd)shhht------7000(shift to 3rd)shhht----- Lol hope that helps...

it will do it also if i downshift to i high rpm
ex: 45MPH drop into second...wheels grab and go(so i dont think its the clutch), but that noise happens too
try adjusting ur belts...maybe too loose
 
  • Like
Reactions: lemonracer
1 - 5 of 5 Posts
Top