Honda and Acura Car Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hey guys. I have a b16 with bolt on's and Type R Cams. Sometimes, not all the time, when I am idleing the engine revs to almost 2000 RPM then drops to about 500 for just a second, then right back up to 2000 RPM for about 2 more seconds, then it drops again. Someone told me to clean the valve on the back of my intake, tried that, still does it. Any ideas? Thanks
 

·
Registered
Joined
·
58 Posts
I'm not trying to overtake this thread, but I am having the same problem. I have been searching threads, but I have tried most solutions offered. My B22VTEC has an Integra Type R intake mani and a Holley throttle body. It also has Crane Stage 3 cams. The swap is in a CRX. The idle starts around 2k after ignition, then falls to like 1600. After throttle is applied, idle searching begins. It ranges from 300-2k rpm. Above 4% throttle, it revs normally. The loping continues when clutch is engaged. I have a wideband, and the lean condition when the fuel cuts is the most concerning. Solutions I have tried include checking the IACV for voltage, cleaning and replacing it, and bleeding the coolant system for 15-20 mins. The bleeding helped the problem some, as now at idle, the loping will sometime correct itself after fewer series. A short test drive, however, shows that the problem still exists whenever less than 4% throttle is applied. Please help me trouble shoot this.
 
1 - 4 of 4 Posts
Top