Honda and Acura Car Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I have a 2000 Accord Coupe 4cyl..... At about 30,000 miles the gas pedal had a tendancy to stick in the up position after the car sat for a while. The dealer said he cleaned something? (dont know what exactly) and it was good until now (50,000 mi.).

Has anyone else had this problem, and is it something which can be easily cleaned without taking it to the dealer? The first time it was covered under warranty..... and I dont want to spend $$$ if I can fix it myself this time.
 

·
Super Ban-Finger Mod
Joined
·
21,367 Posts
check your throttle body. sometimes if oils and dirt get on that, they get crusty and can lead to that stickiness.
 

·
Registered
Joined
·
4,608 Posts
UltraMagneticAL said:
check your throttle body. sometimes if oils and dirt get on that, they get crusty and can lead to that stickiness.

true that! also its really easy to do, you can do it yourself
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
Is the cleaning procedure easy to describe? What is the throttle body and where is it located?..... Sorry, not that familiar with the engine.:rolleyes:
 

·
Super Ban-Finger Mod
Joined
·
21,367 Posts
on the i4's the throttle body is the metal thing with the strings comming out of it. to see if it is the throttle body, start your enging. then pull on the strings, if the engine revs you found the throttle body.
 

·
Registered
Joined
·
64 Posts
My car just started doing this also. I have to tap the pedal with a little force when I first get in. After that it's alright unless the car sits for a little while.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
culmination ....

Where is the "intake pipe" in relation to the throttle body? I cleaned all the exterior parts of the throttle body with WD40 (nice and shiney now) but I still have the sticking problems.
 

·
Registered
Joined
·
4,608 Posts
00coupe said:
culmination ....

Where is the "intake pipe" in relation to the throttle body? I cleaned all the exterior parts of the throttle body with WD40 (nice and shiney now) but I still have the sticking problems.
hahah no dood~~ you have to clean the inside of the throttle body not the outside. the intake pipe is attached to the throttle body. the throttle body is than attached to the intake manifold. hmm i wish i can post up a picture.. wait.. i'll do that shortly.
 

·
Registered
Joined
·
4,608 Posts
ok~~ here is a pix by the way this is off from a 300zx but its pretty much the same concept.


this is with the intake pipe off


this is when its clean~~ ahh~~~
 

·
Registered
Joined
·
10 Posts
Discussion Starter #12
Ok .... that looks alot like the throttle body on my s-10.... (on the inside). but I wasnt sure how to get to it on my accord or if it would even look the same.........I gave it a second, CLOSER! look and found the right thing. It was a bitch to get the tooth brush in there to clean it out (horrible angle) I cleaned it the best I can and it seems to be working...... thanks for being patient with the rookie....... :rolleyes:

This web site and its users have a wealth of knowledge:)
 

·
Super Ban-Finger Mod
Joined
·
21,367 Posts
when you're finished, make sure you don't leave any water deposits behind. this will make your engine WORSE off than when you started
 
1 - 15 of 15 Posts
Top