Honda and Acura Car Forums banner

141 - 160 of 171 Posts

·
Registered
Joined
·
118 Posts
I bought a kit from you the bi xenon for a Honda Civic 97 and my low beam on my light doesn't work only high beam. What can be done about this? I am not sure if it is still under warranty. Please help.
 

·
Banned
Joined
·
495 Posts
Discussion Starter #142
Both Worlds said:
I bought a kit from you the bi xenon for a Honda Civic 97 and my low beam on my light doesn't work only high beam. What can be done about this? I am not sure if it is still under warranty. Please help.
I will check your warranty status. If it is still valid, I will let you know more details on returning your faulty product for a replacement. I will let you know within 24 hours. Thanks.
 

·
Registered
Joined
·
118 Posts
:confused I asked about my lights i bought. I asked if it was still on warranty because they are not working. I haven't got a response. Whats going on you can sell but not replace.
 

·
Registered
Joined
·
18 Posts
I'm wondering if you have HID's for a 1994 Honda Civic LX (4-door) Sedan, 1.5L? If so, I'm also looking for it to give off a nice crisp bright blue light. What would you recommend?

~SojournMystical

P.S.

You may e-mail me directly at: [email protected]
 

·
Banned
Joined
·
495 Posts
Discussion Starter #153
SojournMystical said:
I'm wondering if you have HID's for a 1994 Honda Civic LX (4-door) Sedan, 1.5L? If so, I'm also looking for it to give off a nice crisp bright blue light. What would you recommend?

~SojournMystical

P.S.

You may e-mail me directly at: [email protected]
E-mail sent, thanks.
 

·
Banned
Joined
·
495 Posts
Discussion Starter #155
Both Worlds said:
I haven't received a reply to any of my emails or my post. ut it seems everyone else is getting a response. Is there something wrong.
I apply to everyone's e-mail with no exceptions... I remember responding to you and telling you to send in the faulty parts. Did you do so? We only received one package in the last 2 weeks and it wasn't for warranty, so you must've not. Please send me an e-mail with your reason. Thanks.
 

·
Banned
Joined
·
495 Posts
Discussion Starter #157
SojournMystical said:
I already placed an order last week and it hasn't been shipped out yet. What is the average duration for the product to be acknowledged and shipped out?

You may reach me directly at [email protected]k you!

~SojournMystical
Hi there,

I sent you an e-mail reply, I'll help you out via e-mail to get everything sorted out. We ship within 24-48 hours for all in-stock orders. Thanks.

George
 

·
Registered
Joined
·
118 Posts
What am I suppose to do is just send back the faulty part then what I get a replacement. Am I suppose to send it back to the address it was sent to? Also I have the bi-xenon setup and its my low beam that is not working. I also need some hids for my foglights because eventhough it stop working these hids are great.
 

·
Banned
Joined
·
495 Posts
Discussion Starter #159
Both Worlds said:
What am I suppose to do is just send back the faulty part then what I get a replacement. Am I suppose to send it back to the address it was sent to? Also I have the bi-xenon setup and its my low beam that is not working. I also need some hids for my foglights because eventhough it stop working these hids are great.
Hi there,

What do you mean your low isn't working? Does it not turn on in the low-beam mode, but turns on when you switch on your highs? If that's the case and the xenon bulb still lights up, it is neither the bulb or ballast that is faulty. It might be your low-beam fuse. If not, it would be the extra wiring that came with it and maybe it has a bad connection. If it is that, then let me know and I'll ship over some extra wires to you, free of charge.

As for your foglights, send me an e-mail at [email protected] and I can give you a discount since you are a past member. Thanks!

Best regards,
George
Mod-Express.com
 
141 - 160 of 171 Posts
Top