Honda and Acura Car Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Thought I would actually introduce myself, as this forum seems to be quite large.
I'm Lyna, and a super n00b. :D I currently have a 4dr GSR turned b20vtec. However, I sold my last b20 mid-late in 04 and kind of put my car on hold as I was getting adjusted in college. I then purchased two LS longblocks and plan to rebuild one of them..but that never happened. About two weeks ago, I finally settled on a new block with Darton Iron Ductile sleeves. Yup, that means the new parts that I bought for my LS block (Wiseco 11.5:1 pistons, Eagle Rods, Darton Sleeves-MIDs) are now for sale.

I would post pics, but I'm not sure how..someone wanna tell me?

To make this a little shorter for the time being, I <3 JDM and <3 learning about cars. Yes, I can do a motor swap..just don't give me wires to fry. :number1

Got to go to work, hopefully this'll be a nice second family as opposed to another forum I live on.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
I'm a little limited to what pictures I have access to as I am now away at college and got a new laptop. Anyway..I'll share some that I have until then. :)


This is the pic of my first b20z short block. I wish I had more of other angles..bored .020 over, hot tanked, blue printed, balanced, JE 11.5:1 pistons and shot peened rods.

Sold it because I wanted to build something stronger..
 

·
Registered
Joined
·
19 Posts
Discussion Starter #7
I give up! It won't work..I'm so used to just being able to directly browse on the reply page and then post the pic. I can't seem to get this correct. :bh
 

·
Registered
Joined
·
19 Posts
Discussion Starter #8
..and Thanks for the welcomings. My "major" would be CRX. I've only done a couple of swaps on my own with limited help and those have all been OBD0 cars. I've helped a lot with some b16 and b18 swaps, too. My knowledge would probably be most informative in crx and ls/b20 vtecs. :clap
 

·
Premium Member
Joined
·
33,658 Posts
MissJDM said:
I give up! It won't work..I'm so used to just being able to directly browse on the reply page and then post the pic. I can't seem to get this correct. :bh
Host your photo in the Photo Gallery and retry post the pic. It ought to work a little better I'm guessing. ;)
 

·
Registered
Joined
·
111 Posts
post the site/forum your trying to host off of.. there is no ****.com but just what goes in where the "*" is and w can help you out
 
1 - 11 of 11 Posts
Top