Honda and Acura Car Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
just swapped a b16a cable tranny into a 90crx hf throwing codes, 6 engine coolant temperature, 15 ignition output signal, 16 fuel injector, 17 vehicle speed sensor, 20 electrical load detector need help to fix please.:megat:
 

·
Registered
Joined
·
217 Posts
haha...ya you do need some help.....Ive got the exact same setup. first off unless you get someone who knows what there doing to rewire the reverse lights then everytime you put your car into reverse you will throw a code 6...thats just teh way the wires are run on the HF/B16a combo, i just unpluged my reverse lights so I dont have to deal with it at all. Im gonna rewire my reverse lights to a switch and when I need them ill just manually put them on. you vehicle speed sensor should only be on if you dont have your speedo plugged in...if you speedo is reading then that shouldnt be there. I would try resetting your ECU, my guess is that something went wrong by the sound of it...maybe a crosed conection or a bad ground somewhere....the chances of you throwing all htose codes are kinda minimal....try reseting it by taking the battery terminal off for a few minutes...if it is still throwing codes tehn I would just take it to a honda dealership and see what the can do for ya.....cause thats a mess of problems right there. code 20 is definetly a sign that you mixed up some wires somehwere though...something isnt right if your getting a power load code....good luck
 
1 - 2 of 2 Posts
Top