Honda and Acura Car Forums banner
1 - 10 of 10 Posts

· Registered
Joined
·
81 Posts
Discussion Starter · #1 ·
Hey guys a got new a tranny si tranny and got it all hooked up and allready to go! I go to put oil in the tranny so i can take her for a rip and check it all out! BUT I CAN'T GET THE TRANNY bolt off for the oil! Anyone know what to do. I have a zc so the bolt sits right behind the assembly for the lower control so i can't get a socket in there only a 17mm wrench!
 

· Registered
Joined
·
273 Posts
what would be the effects of the tranny running low on oil? how could you tell?
 

· Registered
Joined
·
1,428 Posts
about 2qts. (dunno about the ZC but that is the usual amount for hondas).........if you ran a tranny low on oil it would shift like shit....it would overheat and you would fuck up all your gears on the inside
 

· Registered
Joined
·
1,428 Posts
lets see....speed sensor is one bolt that will take you about 30sec at the most to take off....axles will take you at least 30 min....what would you choose?
 

· Registered
Joined
·
81 Posts
Discussion Starter · #10 ·
Yo i got the bolt off!!

Get a torch a heat the bolt up and then get a good pair of vice grips and go at the damn thing!!!

But my car hauls some serious ass now

Just installed a new si tranny new pressure plate and disk oem from honda( i like the stock clutch) new flywheel release bearing pilot bearing new axles new rotors brakes cold air intake and camber kit!

Its a huge change and been a long month but she's good to go!

I'll post some pics sometime this week!
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top