Honda and Acura Car Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
553 Posts
Discussion Starter #1
my computers been turning itself off, it happeed first like 3 weeks ago where it did it once, then it didnt do it for a while. did it again and now it wont even full load up without turning itself off. To get it to start back up again i have to play with the power switch. One time it messed itself so bad that i had to reset the CMOS. So what do u guys think i should do? change the ATX power suppy? anything i should know about doing that?
 

·
Registered
Joined
·
553 Posts
Discussion Starter #3
after being on for a few seconds?
 

·
Registered
Joined
·
553 Posts
Discussion Starter #6
nah i changed the power supply with one from my cuzins junk computer (thank god i kept it) and its perfectly fine now, Its better! not loud like before and it doesnt warm up my entire room.
 

·
Registered
Joined
·
553 Posts
Discussion Starter #7
well now its real messed. it killed the other power supply and its totally unresponsive, I installed back the original one and it lasted about half a minute.

What caused this? What can I do to fix this?
 

·
Registered
Joined
·
387 Posts
What kind of motherboard do you have. Pentium2, Pentium3. make sure your processor and video card is seated properly or it will shut off.
 

·
Registered
Joined
·
387 Posts
well now its real messed. it killed the other power supply and its totally unresponsive, I installed back the original one and it lasted about half a minute.
Do you still have the original power supply. If so check the wattage on it and buy a power supply with the same. One of my buddies at college kept going through power supplies. He was using 340 watt power supplies when the motherboard required 250 watts. After that he never had a problem.
 

·
Registered
Joined
·
553 Posts
Discussion Starter #10
Jinu210 said:
Do you still have the original power supply. If so check the wattage on it and buy a power supply with the same. One of my buddies at college kept going through power supplies. He was using 340 watt power supplies when the motherboard required 250 watts. After that he never had a problem.
Thats exactly what I think it is. Thanks man you've been plenty of help im gonna buy one with like a abusable warranty lol.
 

·
Registered
Joined
·
387 Posts
Don't mention it:)
 

·
Registered
Joined
·
553 Posts
Discussion Starter #12
i bought one yesterday, brande new 320W and it wont work?
 

·
Registered
Joined
·
387 Posts
i bought one yesterday, brande new 320W and it wont work?
Is that the wattage of the original power supply because if not it won't work or die very fast. If you right down your motherboard number and go to google and type it in there will be a website listing all the specs for it. You can find the motherboard number at the edge of the motherboard itself.
 

·
Registered
Joined
·
553 Posts
Discussion Starter #14
bah i went back and they told me the one they gave me was burnt, then the usual trying to blame it on me, then the usual i get pissed and cry. After all I got another PS from them, just exchanged mine. And its a KC-300 the same my old one was and the computers working great as of now but its not detecting any of my cd drives.
 

·
Registered
Joined
·
387 Posts
Well that's good to hear that it is working right now.;)
 
1 - 15 of 15 Posts
Top