Honda and Acura Car Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 ·
I just did a auto to 5 speed conversion and..

I need to know how to get my reverse lights to light up. and my vtec to work again. also i can start the car up without pushing in the clutch.
 

·
Registered
Joined
·
2,837 Posts
on3e1ghtsev7n said:
I need to know how to get my reverse lights to light up. and my vtec to work again. also i can start the car up without pushing in the clutch.
the clutch thing I've learned to deal with, I don't know why the vtec wouldn't be working, but I assume you've gone with a 5-speed ECU and that you've changed out the IACV valve for a manual one as well?
 

·
Registered
Joined
·
4,975 Posts
im hoping to do an auto to manual conversion reeeaaalll soon. how hard was it on a scale from 1 to 10? (10 being hard as swapping a chevy small block into a civic using pipe cleaners)

could u also include a parts list on what u needed to do this?

thanks mucho
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #4 ·
riceboy89 said:
im hoping to do an auto to manual conversion reeeaaalll soon. how hard was it on a scale from 1 to 10? (10 being hard as swapping a chevy small block into a civic using pipe cleaners)

could u also include a parts list on what u needed to do this?

thanks mucho
i jsut got a wrecked civic that got hit from the side and took it all from that.
it wasnt hard at all my 2 friends did it for me
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #5 ·
Peteex said:
the clutch thing I've learned to deal with, I don't know why the vtec wouldn't be working, but I assume you've gone with a 5-speed ECU and that you've changed out the IACV valve for a manual one as well?
the auto ecu is still in my car and i think the iacv is the same too. should i buy them? the car i took the parts out is non vtec so my friends really didnt want to put it in my car because of me having it but now its gone anyway.
 

·
Registered
Joined
·
3,966 Posts
yeah man im gettin one in the not too distant future also, for the sol. difficulty scale and tips/pics?
 

·
Registered
Joined
·
2,837 Posts
on3e1ghtsev7n said:
the auto ecu is still in my car and i think the iacv is the same too. should i buy them? the car i took the parts out is non vtec so my friends really didnt want to put it in my car because of me having it but now its gone anyway.
Well you should use a 5-speed Vtec ECU, and I'm not sure if the IACV would be problematic yet since you only need to swap it if you have the 5-speed ECU installed. Don't know, is your Vtec solenoid wired properly?
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #8 ·
**update**
the auto computer that was in the auto shifter is still in the car connected because when we took it out it said the car was in drive and wouldnt let us start or take the key out. i moved the little plastic slide till it said drive on my car and now it hit vtec. i want to get rid out the auto shifter computer so i dont have to do this now on if i want my vtec. how can i wire it up so its normal and when i put it in reverse the light comes on? would the 5 speed ecu fix my problem?
 

·
Registered
Joined
·
7,273 Posts
on3e1ghtsev7n said:
**update**
the auto computer that was in the auto shifter is still in the car connected because when we took it out it said the car was in drive and wouldnt let us start or take the key out. i moved the little plastic slide till it said drive on my car and now it hit vtec. i want to get rid out the auto shifter computer so i dont have to do this now on if i want my vtec. how can i wire it up so its normal and when i put it in reverse the light comes on? would the 5 speed ecu fix my problem?
yes the 5spd ecu would fix the problem, there is a sensor the goes on top of the tranny for the reverse lights to kick on. www.slhondaparts.com go to the transmission section for your year, its under one of those categories.

what year civic might you have?
 

·
Registered
Joined
·
7,273 Posts
while the 5spd ecu will solve the problem then, it will cause one that you'd need to fix. the auto uses a 3-wire IACV that is mounted on the throttle body, the 5spd uses a 2-wire mounted on the intake manifold. you would need to swap IM to the 5spd version and change the wires at the ecu to make the ecu register the 2-wire iacv as well as the connector that attaches to the IACV itself. then it all will be well.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top