Honda and Acura Car Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
4,212 Posts
Discussion Starter #1
Well, first of all, in 2002 season, Timing belt rips, radiator cracks up, Weapon-R fpr quits working (but 400-500 bucks to figure that out), then my tach starts to jump around, and a/f gauge jumps as tach jumps (this is at WOT), Battery 100A fuse blows in middle of Nebraska, Nebraska's strong winds blow my hood off while working on my damn car, and now the tach jumping comes in once in a while, and also car is running full RICH at WOT all the time, VTEC hardly kicks in ever, car uses almost 60-90 miles on half tank, then today i did compression test, which the last test was about 5000 miles ago, before it was 200, 180, 200, 200, now its at 180, 160, 188, 200, then i went for a test drive after adjusting the timing, (advance) the friggin Battery 100A fuse blows again, but thats only 700 miles since the first time the fuse blew...:mad: The more i drive it, the more frustrated and angered i get!!:mad: :mad: :mad: :mad: :dstar: <----- my head

Sorry i needed to blow off steam, now i dont know what to do with her... Oh also a couple days ago im going north on the hwy, on the left lane, this 2 kids in a ford tempo (shitty one) is ridding on the right lane, and decides she wants to go to wal-mart at a late decision, and attemps to do a full turn at 50 mph in order to get in the left turning lane to walmart and cut right into front of me inches, i slam on my brakes, tires lock up ( i have friggin NT555R drags up front) and the lock up at 60 mph made a huge flat spot on my right tire, and also a hole, not really a hole but looks like it is..:mad: fucking stupid High school kids!:mad:


Sorry this is long...
 

·
Registered
Joined
·
1,052 Posts
that is some real bad luck. that's why i'm selling my lude next year. the scene is really starting to suck. i might as well leave at the top of the scene because it's going down hill. i haven't had any problems with my car, especially problems like you have. i think it's time to sell her.
 

·
Registered
Joined
·
8,520 Posts
Shit dude .. that sucks. You should have let the kids "tap" your front end. You could have gotten a new radiator, bumper, possibly engine .. and then you would have no more problems ! :p But sorry to hear about all this sit happening to you.
 

·
Registered
Joined
·
4,212 Posts
Discussion Starter #4
road_head said:
that is some real bad luck. that's why i'm selling my lude next year. the scene is really starting to suck. i might as well leave at the top of the scene because it's going down hill. i haven't had any problems with my car, especially problems like you have. i think it's time to sell her.
Yea, i have been trying to sell it on and off... Now im considering trying to sell her again, but at a lower price like 5-6,000 without nitrous. That way i could sell her faster, then im considering buying this 1997 Ski-Doo Formula Mach 1 700cc 120hp easily can be upped to 140 with 200 bucks in it. Will run 10's guaranteed!:) Its going for 2995 bucks. with this sled i can use it all year around, and get asphalt track too:) and modding it is much much cheaper.;)


Well, im also curious on about if anybody here has replaced thier o2 sensor yet. I got some ?'s for those who have.

Plus i have been reading my service manual all night and it turns out that it could be the ELD (Electrical Load Detector) cause when i look at the troubleshooting chart, there it says rough idling, i have been questioning myself on about wether my idle is normal as it used to be last year or not.. also it said that it wouldnt throw a MIL/CEL, but if service connector is jumped and it reads code 20 then thats the ELD. So tomorrow im going to try it and do some electrical load testing, in hope to figure out why my fuse keeps on blowing, and lead me more closer to why my cars running so rich.

ALso the worst thing is that i have only drove it since mid may until june 2nd and drove it again at the very end of june until now. So thats pretty much about 3 months.....

Also im 80 percent sure i wont sell her though... Cuz its about time to put her in stortage for winter.. If i can find a long term stortage for a reasonable price monthly, then im gonna park it and tear the engine out, strip everything apart, including tranny, and expect it to be out back on streets in 3 yrs. :cool:;)
 

·
Registered
Joined
·
179 Posts
Did you ever figure out why your tach is jumping? Cause mine started doing it a month ago and now it is so bad it wont even run. At idle it jumps back and forth from 1k-8k RPM's and just dies. Huge backfires.

I pulled the engine and tore it apart. I can't find ANYTHING wrong with it. Just wondering if you had.
 

·
Registered
Joined
·
4,212 Posts
Discussion Starter #8
Re: Re: What a POS!!!!!!!!!!

h22addiction said:
Sorry about your car, man. So, how many mile you have on the lude and how long have you been spraying?

Peace,
Well... about 98xxx miles, with tons of new parts. last year i sprayed riddiclous amount of 50 shot (approx 6-8 bottles), this year on rebuilt head, 2 bottles, but the bottle has been removed from the car many times.



Turbo Lude SH said:
Did you ever figure out why your tach is jumping? Cause mine started doing it a month ago and now it is so bad it wont even run. At idle it jumps back and forth from 1k-8k RPM's and just dies. Huge backfires.

I pulled the engine and tore it apart. I can't find ANYTHING wrong with it. Just wondering if you had.
Well what im talking about is, when im at WOT for example in 2nd gear starting from 4k, and as im racing up to redline, usually at about 6k-7k the tach would just jump up to redline, and back to where the actual engine operation rpm is at, then back up to redline again, but this happens in nanoseconds, gotta be watching the tach all the time. Its not at idle, i dont know what the cause is yet, on monday i will know.. I have made a appt with my local Honda dealer for a diagonsitc check.


I have come to a agreement that the idling is rough, really rough, its running so rich that its getting too much fuel. Either something is screwed up like the ecu fuel mapping, or the OEM fpr, or the o2sensor, it cant be the distributor, cause its brand new. :confused:
 

·
Registered
Joined
·
1,319 Posts
Sorry to hear it. :(

My car has had little quirks pop up, the older she gets.

Little squeaks and rattles in the dash... doorlocks that don't think they're locked (so they go click, click, click, click whenever they feel like it), a "D4" light that burned out (but it's a lot of work to take my WHOLE dash apart just to replace it), my power antenna jams more and more, and the sway bars squeak too. :p I guess cars just start to fall apart as they get older, *even* Hondas.

If I had a Ford Taurus instead, I'm sure its engine would have dropped into the street by now. :D I'm mostly happy with Honda, just wishing that their engineering had eliminated ALL the minor annoyances. :cool:
 

·
Registered
Joined
·
2,440 Posts
thats funny that u said sumthin about a ford taurus cuz i recently did drop the engine in a ford taurus
 

·
Registered
Joined
·
444 Posts
My CRX did the same tach thing, jumping all around and the engine panting like a dying dog, and it always happened when I took it up to redline quickly. I found out it was my TPS (throttle position sensor). The sensor jams and sends the engine into confusion. After letting the car sit queitly and think about what it's done, usually overnight, the problem goes away. It would come back when ever I did some red lining. That's the way I understand it though, if I'm off base on this please let me know. And it could be wildly different on a Prelude. that's my 2 cents worth.
Sorry to hear about all your bad luck man, that sucks.

(PS you havent seen a truly shitty taurus until you've seen one with a cardboard wing on the back. I kid you not...it exists.)
 

·
Registered
Joined
·
877 Posts
road_head said:
that is some real bad luck. that's why i'm selling my lude next year. the scene is really starting to suck. i might as well leave at the top of the scene because it's going down hill. i haven't had any problems with my car, especially problems like you have. i think it's time to sell her.

your selling the lude cause the scene sucks........ i dunno about you guys but i get a car for its performance and looks, not "the scene" it carries
 

·
Registered
Joined
·
1,274 Posts
Fulgore243 said:
Sorry to hear it. :(

My car has had little quirks pop up, the older she gets.

Little squeaks and rattles in the dash... doorlocks that don't think they're locked (so they go click, click, click, click whenever they feel like it), a "D4" light that burned out (but it's a lot of work to take my WHOLE dash apart just to replace it), my power antenna jams more and more, and the sway bars squeak too. :p I guess cars just start to fall apart as they get older, *even* Hondas.

If I had a Ford Taurus instead, I'm sure its engine would have dropped into the street by now. :D I'm mostly happy with Honda, just wishing that their engineering had eliminated ALL the minor annoyances. :cool:
I'm sorry to say but I have heard too many negative things about your gen accord.....They also have had massive recalls.
 

·
Registered
Joined
·
1,274 Posts
H22 Bastard said:
Also im 80 percent sure i wont sell her though... Cuz its about time to put her in stortage for winter.. If i can find a long term stortage for a reasonable price monthly, then im gonna park it and tear the engine out, strip everything apart, including tranny, and expect it to be out back on streets in 3 yrs. :cool:;) [/B]
Trust me don't sell your Pre you WILL regret it and wish that you had it back. It is also a hot looking car, you WILL miss it
 

·
Registered
Joined
·
3,126 Posts
I know what you're going through man...I've had some pretty bad luck with my shit...
1) Blew my motor (hydrolock)
2) Get new motor, but doesn't wanna start cause I'm missing 2 pieces on my wire harness ($700-$800 later) cause the dealership didn't know what it was, then I took it to my friends shop, and they figured out what it was....
3) Had to buy a new alternator ($180)
4) Blew the 100a fuse whenever I was taking off the old alternator
5) I've blown out 4 crank shaft sensors within a month, and now I'm on my 5th one and hoping it doesn't go out
6) Can't find the right axle for my car now, cause I have an SH motor now in a base model prelude, and the base and SH axles are different...
7) I'm broke as hell and way behind on payments because of all this shit happened
8) 3 of my wheel studs on the front driverside wheel have broken off

So I'm probably having more bad luck than you are at the moment, and its bound to get worse "knock on wood"
 

·
Registered
Joined
·
4,112 Posts
H22 Bastard said:
Well, first of all, in 2002 season, Timing belt rips, radiator cracks up, Weapon-R fpr quits working (but 400-500 bucks to figure that out), then my tach starts to jump around, and a/f gauge jumps as tach jumps (this is at WOT), Battery 100A fuse blows in middle of Nebraska, Nebraska's strong winds blow my hood off while working on my damn car, and now the tach jumping comes in once in a while, and also car is running full RICH at WOT all the time, VTEC hardly kicks in ever, car uses almost 60-90 miles on half tank, then today i did compression test, which the last test was about 5000 miles ago, before it was 200, 180, 200, 200, now its at 180, 160, 188, 200, then i went for a test drive after adjusting the timing, (advance) the friggin Battery 100A fuse blows again, but thats only 700 miles since the first time the fuse blew...:mad: The more i drive it, the more frustrated and angered i get!!:mad: :mad: :mad: :mad: :dstar: <----- my head

Sorry i needed to blow off steam, now i dont know what to do with her... Oh also a couple days ago im going north on the hwy, on the left lane, this 2 kids in a ford tempo (shitty one) is ridding on the right lane, and decides she wants to go to wal-mart at a late decision, and attemps to do a full turn at 50 mph in order to get in the left turning lane to walmart and cut right into front of me inches, i slam on my brakes, tires lock up ( i have friggin NT555R drags up front) and the lock up at 60 mph made a huge flat spot on my right tire, and also a hole, not really a hole but looks like it is..:mad: fucking stupid High school kids!:mad:


Sorry this is long...

Burn that car down! lol j/k
 
1 - 17 of 17 Posts
Top