Honda and Acura Car Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
209 Posts
Discussion Starter · #1 ·
My check engine light (CEL) comes on when i start the motor and its cold, it revs at about 1400rpms for like a minute, drops to about 1200rpms, and then it just drops to like 800rpms, hesitates very much, and then just stalls, so my CEL comes on, and sometimes, while i drive it comes on as well. I did that test where you take a wire and join the 2 leads together, its under the dash on the passenger side. i get a fast flash and then like 3 seconds later i get 3 more fast flashes and this continues for like 6 times in a row, so my question finally is, what does this mean?! whats wrong?!
BTW, its for a '94 accord ex-r.
Thanks,
 

·
Registered
Joined
·
1,012 Posts
pboilee said:
well, i don't know what's wrong but here's my 2 cents. It's normal for a car to idle higher than the normal idle when the car is cold. my car does it too. So does my brothers car
Not to get off topic of this thread but one time when it was cold, if i was going slightly down hill ... and i mean that you would BARELY roll at all, I wouldn't have to give it any gas at all and it'd pull out ahaha
 

·
Registered
Joined
·
2,574 Posts
If you're getting a 1 longer flash and then 3 shorter flashes, then it's a code 13...which is a barometric pressure sensor. The BARO is built into the ECU, have the vehicle checked at a dealer service department.
 

·
Registered
Joined
·
208 Posts
i think there are threads on this forum specifically geared towards CEL's. Look around, you might get a better response. Or, call Honda, and describe flashes, they can give you code, and maybe a probable cause? I have no idea really.
 

·
Registered
Joined
·
209 Posts
Discussion Starter · #7 ·
I did go to Honda dealer and told them about the flashes i get, they said they have no idea, the only way is to hook it up to their machine which tells them exactly what the problem is, but thats like $100 later, thats why i kinda want to find out myself and save myself $100, but i think i will have to go back to dealer and let them do it, i dont have any long flashes, just short flashes which i find weird as well,. but thanks for the responses so far, keep 'em comin! hehe!:)
 

·
Registered
Joined
·
208 Posts
AccordVtec said:
I did go to Honda dealer and told them about the flashes i get, they said they have no idea, the only way is to hook it up to their machine which tells them exactly what the problem is, but thats like $100 later, thats why i kinda want to find out myself and save myself $100, but i think i will have to go back to dealer and let them do it, i dont have any long flashes, just short flashes which i find weird as well,. but thanks for the responses so far, keep 'em comin! hehe!:)
Wow, hearing that they claimed they have no idea kinda just got me pissed off! I am looking through my service manual right now, and it has a bunch of codes, and I know they have those manuals (but not for sale). I know you get the code at Jiffy Lube too; maybe it will be less expensive?
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top