Honda and Acura Car Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
247 Posts
Discussion Starter · #1 ·
I have an 01 Accord coupe, it has 110Km on it. new engine at 93km (when i bought it from the dealership). Now since i've had the car i haven't been doing anything other then its regular oil change, fluid top up, and soon all new fluids.

Here is the problem when im driving over 60km/h i get this loud cabin noise. The loudness varies at different speeds. driving less then 60km/h its not noticable at all or barely. ONe thing that i did notice was that when driving on the highway, if i turned a bit to the left the noise would disapear. however not the same when i turn to the right (i can't guarentte thats 100% about the left and right, but thats what i notice). It does feel like the floor panel under me is vibrating when the noise is loud.

If i had to discribe the nosie it would have to sound like a "hummmmm"

Alright i just want to know what the problem could be and the solution.

Thanks (if anything unclear please ask and il do my best to clear it up)
 

·
Registered
Joined
·
198 Posts
could be a problem with your tires, had a truck with bigger tires that were a little messed up and worn and it sounded like a swarm of bees was chasing you whenever you drive it. If it's a clicking sound it would be your axles when you turn, not a humming for axles.
 

·
Registered
Joined
·
247 Posts
Discussion Starter · #4 ·
ya im thinking its my wheel bearings as well, im gona take it to honda today to see what the prob is, and il post the solution here for future reference.

Edit: Alright the problem was the rear left bearing. so for anyone who looks this up, Loud noise, vibration felt at ur feet means ur bearings could be shot. IF u still got a warrenty ont he vehical, it will be covered
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top