Honda and Acura Car Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
20,271 Posts
Discussion Starter #1
is it normal to have connection drop every once in a while? i think ive been running the internet the pass 2 days and its dropped on me twice in this hour. does it have anything to do with me downloading??

i had to unplug and plug my wireless adapter back to get it to work?

im done downloading now
 

·
Registered
Joined
·
20,101 Posts
Mine will do that sometimes if it is under a big load, say I'm downloading like 10 things at once, try looking for firmware updates for the router and driver updates for the receiver(I think it is called something else) you are using.
 

·
Registered
Joined
·
20,271 Posts
Discussion Starter #3
ATISTANG said:
Mine will do that sometimes if it is under a big load, say I'm downloading like 10 things at once, try looking for firmware updates for the router and driver updates for the receiver(I think it is called something else) you are using.
its annoying cuz ive only had high speed for about 1 month and i always have to plug and unplug or reset something
 

·
Registered
Joined
·
20,271 Posts
Discussion Starter #5
ATISTANG said:
who is your ISP?
sbc


i just added a static ip for my ps2 and did some port forwarding for this game im playing. and last night i experienced drops den it didnt work at all.

so this morning i did a modem and router reset and its working right now
 

·
Registered
Joined
·
20,101 Posts
So you got the 14.95 service right, something like that?
My friend had the same thing but through verison and he had drops quite offten, we thought it was his router, then he got road runner and it rarely happends now, but also have road runner and I have to reboot maybe once a week, never gives me problems when gaming though, just when downloading.
 

·
Registered
Joined
·
20,271 Posts
Discussion Starter #7
ATISTANG said:
So you got the 14.95 service right, something like that?
My friend had the same thing but through verison and he had drops quite offten, we thought it was his router, then he got road runner and it rarely happends now, but also have road runner and I have to reboot maybe once a week, never gives me problems when gaming though, just when downloading.
nah once i opened the ports last night for my ps2 den it started dropping connections when i got on the computer. my ps2 and everything was off. dont knoe if its a coicidence that after i did that den connection start dropping.
 

·
Registered
Joined
·
20,101 Posts
Now you are starting to lose me, but my guess is it is because of the increased load on the router, but I'm a retard when it comes to computers so I could be wrong :p
 

·
Registered
Joined
·
20,271 Posts
Discussion Starter #9
ATISTANG said:
Now you are starting to lose me, but my guess is it is because of the increased load on the router, but I'm a retard when it comes to computers so I could be wrong :p
ur not much help den r u? :p
 

·
Registered
Joined
·
20,271 Posts
Discussion Starter #11
ATISTANG said:
No but I sounded like I knew what I was talking about for a min or two didn't I :D
not trying to be a dick...but who r u? did u just join when the forums merged or uve always been here?
 

·
Young&Dangerous
Joined
·
10,160 Posts
Do you have encryption or fire wall up on the router. Log in to the router and try tunning them off if you have them on.

whats the make/model of the router?

also if your conected directly to the modem and you still get droped then it's your ISP or modem.
 

·
Registered
Joined
·
20,271 Posts
Discussion Starter #13
Type_SH RaCer said:
Do you have encryption or fire wall up on the router. Log in to the router and try tunning them off if you have them on.

whats the make/model of the router?

also if your conected directly to the modem and you still get droped then it's your ISP or modem.
nah the drops are router related...my modems lights are all one. sometimes my modem drops the internet and the lights off thats when i knoe its a isp problem

i have linksys wrt54g v 5 router
 

·
Registered
Joined
·
20,101 Posts
NationsMostWanted said:
not trying to be a dick...but who r u? did u just join when the forums merged or uve always been here?
I was on here way back in the day I think 99/00 under a different name I wasn't very active on here back then though, then I got this mustang and dropped my crx project, and for whatever reason I stumbled back here and joined under this name, and now I have internet acess at work, so it is a good time killer because it can get real boring here.
 

·
Registered
Joined
·
20,271 Posts
Discussion Starter #16

·
Registered
Joined
·
20,271 Posts
Discussion Starter #17
not my laptop wont connect. it wont even find my signal to connect to.

u knoe the part where it shows like ur name and signal strenght and u hit connect.

i really wonder if linksys products is just crap.
 

·
Young&Dangerous
Joined
·
10,160 Posts
Sometimes it is just that router is bad. it happen to me on a netgrear and end up using cheep microsoft router that dose not cause any prob.
 

·
Registered
Joined
·
20,271 Posts
Discussion Starter #19
Type_SH RaCer said:
Sometimes it is just that router is bad. it happen to me on a netgrear and end up using cheep microsoft router that dose not cause any prob.
i really think the whole cause is my router....its so wierd how im running 2 wireless computers ok and 1 will lose signal and one will be fine. even thought they are right next to each other. or they will both go out and wont work.

but the whole time the main one will work. but ive changed 2 routers and 2 wireless adapters. last time i switch the linksys adapter to a dlink and this fixed 1 of my computers.
 
1 - 19 of 19 Posts
Top