Honda and Acura Car Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
20,101 Posts
Discussion Starter · #1 ·
I have a linksys wireless router running two desktops with road runner as my isp. The problem I am having is when I or my room mate is downloading something from a p2p or downloading more than one thing at a time it will lose the connection with the router and I will have to reboot the modem and router to get it to work again. Has anyone else had this problem or know what it could be?
 

·
Registered
Joined
·
20,271 Posts
i dont want to make a new thread so ill post it here.

is it normal for it to take like 15-20 seconds for my computer to find the internet? i noticed it used to be logged online ready once i start up windows. now it cant find the internet for a couple seconds.
 

·
Registered
Joined
·
20,271 Posts
i have 3 things hooked up to it but they arnt all on at once.

i noticed that if one goes out and wont sign back on. ill have to go to the main computer and change the channel. that usually fixes the problem.
 

·
Registered
Joined
·
2,289 Posts
NationsMostWanted said:
i dont want to make a new thread so ill post it here.

is it normal for it to take like 15-20 seconds for my computer to find the internet? i noticed it used to be logged online ready once i start up windows. now it cant find the internet for a couple seconds.
sometime the router go into idle mode when the connection hasnt been used for a awhile. you should be able to go into the router and change the settings to keep the internet connection always on.
 

·
Registered
Joined
·
20,271 Posts
Ragnarok043 said:
sometime the router go into idle mode when the connection hasnt been used for a awhile. you should be able to go into the router and change the settings to keep the internet connection always on.
no this is when im surfing sometimes it just stops find the net. it will find access point but no internet.

den mo matter what it wont sign back on unless u change the channel. whats wierd is only of my wireless cpus will not work. so if it is channel problem why not both my wireless cpu? only one. but when u change the channnel they both work
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top