Honda and Acura Car Forums banner

21 - 40 of 48 Posts

·
Registered
Joined
·
2,988 Posts
Back on topic..........SHO has been really slow for me the last week or so and since I bought a 91 Teg RS I will be here a lot more (again). It sucks to feel like I have slower than dial-up speed on here :(
 

·
Premium Member
Joined
·
33,658 Posts
:eek: Don't worry it's not just you. I too am suffering the same slow down. :( Both at work and home I have broadband access and both places are slow, so I figure it's the site and not my PC's. Plus other sites are still loading with good speed. :eek:
 

·
Registered
Joined
·
3,154 Posts
This sight is experiencing some MAJOR server bandwidth issues, IMO. And it has been for a while.
 

·
Registered
Joined
·
8,193 Posts
Yea something has to be done about this crap. I mean soon, I am all about giving time for things to work itself out or whatever but it simply is not working itself out at all. Matter of fact it is getting worse than ever.
 

·
Registered
Joined
·
1,832 Posts
98civic4door said:
Yea something has to be done about this crap. I mean soon, I am all about giving time for things to work itself out or whatever but it simply is not working itself out at all. Matter of fact it is getting worse than ever.
haha yeah I got broadband, I clicked QUOTE to agree with what you said and it took exactly 1:43 to do it... :mad :mad :mad
 

·
Registered
Joined
·
3,381 Posts
Id like to see it run better, but im having confidence mike is doing his best. I mean I know he has a job from what I gather he works alot at. So it takes time we all have jobs. Just wait it out :( We have no other choice. It cant be that bad were still coming back every day trying, and when it is down sitting there every couple of minutes trying the refresh button etc.
 
21 - 40 of 48 Posts
Top