Honda and Acura Car Forums banner
1 - 12 of 12 Posts

· Registered
Joined
·
119 Posts
Discussion Starter · #1 ·
today i change my left tail lights (cause some kid broke it) and fix a dent on my trunk i had to hit it from the inside after i done that i drove it to a friend house and notice that the brake lamp on the dash is on. so i got out and tell him to hit the brakes but only the spoiler one and the one on the right turns on but when i turn on the head lights all the lights on ther rear work so i know the bulb works. it dont lights up like the other side does when i apply the brakes. anyone know wuts wronge my car is a 2001 accord ex sedan thanks for any help......
 

· Registered
Joined
·
119 Posts
Discussion Starter · #5 ·
thanks for the help guys im so relief now. so can i juss go buy any bulb that fits or get one at the dealer i heard of some peple that got the wrong wattage bulb and burn there harness.. dont want that to happen to me.....
 

· Registered
Joined
·
766 Posts
usually getting new bulb fixes it...
if not you might check that your wiring in the light is still intact...
 

· Registered
Joined
·
2,574 Posts
You've probably got a loose connection somewhere. That hapened before on my '90 accord. I took it into the dealer and they were able to find it. I don't remember how much it cost since i had it done at the same time as my scheduled maintenance.
 

· Registered
Joined
·
119 Posts
Discussion Starter · #11 ·
gob_2k said:
Sounds like its just your bulb. when you turn on your head lights, you said the light works, but when your head lights are on and you press the brake, does the light still work?
when my head lights are on all the lights thats sopose to light up in the rear lights up. but when i press on the brake only the one on the rights lights up bright....and the one on the left dont do nothing...
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top