Honda and Acura Car Forums banner
1 - 16 of 16 Posts

· .Black.on.Black.
Joined
·
11,218 Posts
Discussion Starter · #1 ·
i have my Zex wet system installed... i will post pics later, need some help first.

the NMU (nitrous management unit) will not learn my TPS (now i do know i have a goofy messed up TPS, so a new one is on the way) but when i turn the key to start, press the button on the NMU (for those who have zex wet you will know what im talking about) then the lil light is green. arm system, hold gas pedal to floor for 10 seconds, dis-arm then re-arm... this is when the light should be green and we should be good to go... but i get a solid red.

this.. the NMU lost all info i lost or it got wrong info.

anyone have insight on this?
 

· Premium Member
Joined
·
23,755 Posts
sell the zex kit and buy NOS or NX?
 

· Premium Member
Joined
·
23,755 Posts
i hear zex has decent customer service..might try hitting them up
 

· Premium Member
Joined
·
23,755 Posts
most people advance cam timing for everything..however nitrous cars can see some good gains by retarding the intake cam...you're kinda fucked being sohc through..so in your case you might be better off advancing it. dyno is the only way to find out.
 

· .Black.on.Black.
Joined
·
11,218 Posts
Discussion Starter · #8 ·
most people advance cam timing for everything..however nitrous cars can see some good gains by retarding the intake cam...you're kinda fucked being sohc through..so in your case you might be better off advancing it. dyno is the only way to find out.
yeah after i put more thought into it... changing the cam timing on the SOHC is not so much worth it... i will just retard the ignition a bit.

Thanks.
 

· .Black.on.Black.
Joined
·
11,218 Posts
Discussion Starter · #9 ·
So i went Spraying tonight!!!

and... didnt go over to well. set the fuel pressure at 45psi... retarded ignition timing a bit... but it sputters when i hit the nitrous.. almost like im getting a rev limiter... plus a lot of black smoke the first couple pulls... but thats just carbon *poop*.

so now i need to figured out why its bogging in third gear... almost seems like it starts to bog around 5500... so at Vtec... which made me think that i was not getting enough fuel... but im running a lot of pressure. so that cant be it.

anyone have ideas?

in second when i WOT then hit the juice it pulls good and hard... but it bogs in third!!!!

never the less... it was fun plus the bike is done... so no matter what i do the car will feel slow anyway hahaha
 

· Premium Member
Joined
·
23,755 Posts
whats your plug gap?
 

· .Black.on.Black.
Joined
·
11,218 Posts
Discussion Starter · #11 ·
whats your plug gap?
im running the pre-gaped Zex plugs... pretty sure thats not myu issue

i think it was N2o Pressure... bottle is deff not full.. and it was cold, even thou i did have my heater on, i dont think i had enough pressure... it would pull in second, then in third i ran out of pressure and basically just dumped fuel into my engine... my A/F was waaaaaay off cause there was no Nitrous to compensate for all the fuel..

im gonna fill the bottle and try again!
 

· Premium Member
Joined
·
23,755 Posts
very logical answer..get yourself a nitrous pressure gauge
 

· Registered
Joined
·
401 Posts
The plu gap has a HUGE play when spraying. Just cause they were pregapped - doesn't mean anything. CHECK THEM. Part of tuning any setup requires you READ THE PLUGS. Is the nozzle pointing toward the intake? It looks like your pointing toward the filter in the second pic.
HENRY
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top